<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//ES" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.photography-news.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.photography-news.com/2013/03/in-photos-seminole-indians-and.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Photography News - Atom" href="http://www.photography-news.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Photography News - RSS" href="http://www.photography-news.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Photography News - Atom" href="https://www.blogger.com/feeds/8709578554514079447/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Photography News - Atom" href="http://www.photography-news.com/feeds/6870361375358231885/comments/default" />
<link href='https://4.bp.blogspot.com/-8VH9SyoL7w0/UUhbXlOfdbI/AAAAAAAAFDA/JwuoYqjPhes/s640/seminole+1.jpg' rel='image_src'/>
<link href='https://plus.google.com/112237066598677665205' rel='publisher'/>
<meta content='http://www.photography-news.com/2013/03/in-photos-seminole-indians-and.html' property='og:url'/>
<meta content='In photos: Seminole Indians and Missionary Harriet Bedell' property='og:title'/>
<meta content='   Deaconess Bedell with Mary Osceola Huff and Fanny Stuart, b etween 1933 and 1960    March 19, 2017 / Photography News / These images refl...' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-8VH9SyoL7w0/UUhbXlOfdbI/AAAAAAAAFDA/JwuoYqjPhes/w1200-h630-p-k-no-nu/seminole+1.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Start Changing the Blogger Title Tag -->
<title>In photos: Seminole Indians and Missionary Harriet Bedell ~ Photography News</title>
<!-- End Changing the Blogger Title Tag -->
<a href='https://plus.google.com/112114138928026698366' rel='publisher'>Google+</a>
<link href='http://3.bp.blogspot.com/-XNr5vCAVRjU/TaVkUWvV-HI/AAAAAAAACI8/5Wtd6Y7Jbyw/s1600/favicon1.png' rel='shortcut icon' type='image/vnd.microsoft.icon'/>
<title></title>
<meta content='photojournalism, documentary, photography, editorial, photo forum, professional photographer, stock photo, photo news, camera reviews, photo gear, photography festival, magazine, international, diana topan, photo contest, exhibition' name='Keywords'/>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/124887373-widget_css_bundle.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8709578554514079447&amp;zx=c7db9ee3-e2d5-4067-945b-efc40bd74f63' />
<style id='page-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
posts_no_thumb_sum = 290;
posts_thumb_sum = 240;
img_thumb_height = 80;
img_thumb_width = 80;
first_no_thumb_sum = 600;
first_thumb_sum = 540;
img_thumb_height1 = 145;
img_thumb_width1 = 165;
</script>
<script type='text/javascript'>
//<![CDATA[
function removeHtmlTag(strx,chop){
if(strx.indexOf("<")!=-1)
{
var s = strx.split("<");
for(var i=0;i<s.length;i++){
if(s[i].indexOf(">")!=-1){
s[i] = s[i].substring(s[i].indexOf(">")+1,s[i].length);
}
}
strx = s.join("");
}
chop = (chop < strx.length-1) ? chop : strx.length-2;
while(strx.charAt(chop-1)!=' ' && strx.indexOf(' ',chop)!=-1) chop++;
strx = strx.substring(0,chop-1);
return strx+'...';
}

function createSummaryAndThumb(pID){
var div = document.getElementById(pID);
var imgtag = "";
var img = div.getElementsByTagName("img");
var summ = posts_no_thumb_sum;
if(img.length>=1) {
imgtag = '<span class="posts-thumb" style="float:left;"><img src="'+img[0].src+'" width="'+img_thumb_width+'px" height="'+img_thumb_height+'px"/></span>';
summ = posts_thumb_sum;
}

  var summary = imgtag + '<div>' + removeHtmlTag(div.innerHTML,summ) + '</div>';
div.innerHTML = summary;
}

function createSummaryAndThumb1(pID){
var div = document.getElementById(pID);
var imgtag = "";
var img = div.getElementsByTagName("img");
var summ = first_no_thumb_sum;
if(img.length>=1) {
imgtag = '<span class="first-post-thumb" style="float:left;"><img src="'+img[0].src+'" width="'+img_thumb_width1+'px" height="'+img_thumb_height1+'px"/></span>';
summ = first_thumb_sum;
}

var summary1 = imgtag + '<div>' + removeHtmlTag(div.innerHTML,summ) + '</div>';
div.innerHTML = summary1;
}

//]]>
</script>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<SCRIPT type='text/javascript'> var thumbnail_mode = "no-float" ; summary_noimg = 230; summary_img = 200; img_thumb_height = 80; img_thumb_width = 80; </SCRIPT>
<SCRIPT src='http://myblogtalk.com/bloggertemplates/turnoutmag/autoreadmorethumb.js' type='text/javascript'></SCRIPT>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d8709578554514079447\x26blogName\x3dPhotography+News\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dDARK\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.photography-news.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.photography-news.com/\x26targetPostID\x3d6870361375358231885\x26blogPostOrPageUrl\x3dhttp://www.photography-news.com/2013/03/in-photos-seminole-indians-and.html\x26vt\x3d-3347271472105677175',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<!-- BuySellAds.com Ad Code -->
<script type='text/javascript'>
(function(){
  var bsa = document.createElement('script');
     bsa.type = 'text/javascript';
     bsa.async = true;
     bsa.src = '//s3.buysellads.com/ac/bsa.js';
  (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
})();
</script>
<!-- END BuySellAds.com Ad Code -->
<!-- BEGIN wrapper -->
<div id='wrapper'>
<!-- BEGIN header -->
<div id='header'>
<ul>
<li class='here'><a href='http://www.photography-news.com/'>Home</a></li>
<li><a href='http://www.photography-news.com/2009/12/about-photography-news.html'>About</a></li>
<li><a href='http://www.photography-news.com/2009/12/submit.html'>Submit</a></li>
<li><a href='http://www.photography-news.com/2009/12/advertise.html'>Advertise</a></li>
<li><a href='http://www.photography-news.com/2009/12/photo-essays.html'>Photo Essays</a></li>
<li><a href='http://www.photography-news.com/2009/12/photography-competitions.html'>Photo Contests</a></li>
<li><a href='http://www.photography-news.com/2009/12/links.html'>Resources</a></li>
<li><a href='http://www.photography-news.com/2009/12/contact-us.html'>Contact</a></li>
</ul>
<p class='rss'>
<a href='http://www.photography-news.com/feeds/posts/default'>Articles</a> |
			<a href='http://www.photography-news.com/feeds/comments/default'>Comments</a> |
			<a href='http://feedburner.google.com/fb/a/mailverify?uri=photography-news/gLiM&loc=en_US'>Subscribe via Email</a>
</p>
<div class='break'></div>
<h1><a href='http://www.photography-news.com/'>Photography News</a></h1>
<div class='ad'>
<div class='headeradsense section' id='headeradsense'><div class='widget HTML' data-version='1' id='HTML22'>
<div class='widget-content'>
<!-- BuySellAds.com Zone Code -->
<div id="bsap_1248887" class="bsarocks bsap_0c23c0da2fa86a90be58592d1838afca"></div>
<!-- End BuySellAds.com Zone Code -->
</div>
</div></div>
</div>
</div>
<!-- END header -->
<!-- BEGIN content -->
<div id='contentb'>
<div class='content section' id='content'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts'>
<div class='post uncustomized-post-template'>
<div id='contentb'>
<div class='single'>
<h2>In photos: Seminole Indians and Missionary Harriet Bedell</h2>
<div class='contentb'><p><div style='float:right;padding: 6px 0px 6px 6px;'>
</div>
<div style='float:right;padding:4px;'>
<a name='fb_share' rel='nofollow' share_url='http://www.photography-news.com/2013/03/in-photos-seminole-indians-and.html' type='box_count'></a>
<script src='http://static.ak.fbcdn.net/connect.php/js/FB.Share' type='text/javascript'></script><script type='text/javascript'>

tweetmeme_url = 'http://www.photography-news.com/2013/03/in-photos-seminole-indians-and.html';

</script>
<script src='http://tweetmeme.com/i/scripts/button.js' type='text/javascript'> </script>
</div>
<div class='addthis_toolbox addthis_default_style '>
<a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
<a class='addthis_button_facebook_send'></a>
<a class='addthis_button_tweet'></a>
<a class='addthis_button_google_plusone' g:plusone:size='inline'></a>
<a class='addthis_button_stumbleupon_badge'></a>
</div>
<script src='//s7.addthis.com/js/300/addthis_widget.js' type='text/javascript'></script>
<div dir="ltr" style="text-align: left;" trbidi="on">
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img border="0" height="640" src="https://4.bp.blogspot.com/-8VH9SyoL7w0/UUhbXlOfdbI/AAAAAAAAFDA/JwuoYqjPhes/s640/seminole+1.jpg" style="margin-left: auto; margin-right: auto;" width="418" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="background-color: #fefefe; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 12px; line-height: 15.59375px; text-align: left;">Deaconess Bedell with Mary Osceola Huff and Fanny Stuart, b</span><span style="background-color: #fefefe; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 12px; line-height: 15.59375px; text-align: left;">etween 1933 and 1960</span></td></tr>
</tbody></table>
<div style="text-align: justify;">
March 19, 2017 /<a href="http://www.photography-news.com/">Photography News</a>/ These images reflect the lives of Florida's Seminole Indians and the missionary activities of Deaconess Harriet Bedell among them. The photographs include group portraits of Seminole men, women, and children, as well as images of the Seminoles engaged in a variety of daily work and recreational activities.</div>
<div style="text-align: justify;">
<br /></div>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img alt="Ruby - Charlie Tigertail's Sister, ca. 1910" border="0" height="640" src="https://2.bp.blogspot.com/-xUP-AwGiuzc/UUhbtIDadOI/AAAAAAAAFDI/O783OHtEt9U/s640/seminole+2.jpg" style="margin-left: auto; margin-right: auto;" title="" width="424" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="background-color: #fefefe; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 12px; line-height: 15.59375px; text-align: left;">Ruby - Charlie Tigertail's Sister, ca. 1910</span></td></tr>
</tbody></table>
<div style="text-align: justify;">
Harriet Bedell, missionary and friend to the Seminole Indians of Florida, was born in Buffalo, New York on March 19, 1875. She was trained as a schoolteacher but was inspired several years later by an Episcopalian missionary who spoke at her church describing the many needs of missionary work. In 1906 she applied to, and was accepted by, the New York Training School for Deaconesses, where her one-year course of study included instruction in religious matters, missions, teaching, hygiene, and hospital nursing. Following her training she was sent as a missionary-teacher to the Cheyenne Indians at Whirlwind Mission in Oklahoma.&nbsp;</div>
<div style="text-align: justify;">
<br /></div>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img alt="Miccosukee mother rocks her baby in a hammock, between 1033 and 1960" border="0" height="460" src="https://3.bp.blogspot.com/-G3xNSdVcIso/UUhcEzQFbhI/AAAAAAAAFDQ/9l6HBCpWv0c/s640/seminole+3.jpg" style="margin-left: auto; margin-right: auto;" title="" width="640" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="background-color: #fefefe; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 12px; line-height: 15.59375px; text-align: left;">Miccosukee mother rocks her baby in a hammock, between 1033 and 1960</span></td></tr>
</tbody></table>
<div style="text-align: justify;">
Because of her experience in both teaching and working with Indians, in 1916 an Episcopal bishop requested that she consider an assignment in a remote area of Alaska.&nbsp;</div>
<div style="text-align: justify;">
<br /></div>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img alt="Ruby Jumper Billie holding her infant Billie L. Cypress, 1948" border="0" height="640" src="https://2.bp.blogspot.com/-F_05QznQE1o/UUhcZNW6SRI/AAAAAAAAFDY/csxFlhL5YAA/s640/seminole+4.jpg" style="margin-left: auto; margin-right: auto;" title="" width="418" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="background-color: #fefefe; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 12px; line-height: 15.59375px; text-align: left;">Ruby Jumper Billie holding her infant Billie L. Cypress, 1948</span></td></tr>
</tbody></table>
<div style="text-align: justify;">
Through speaking engagements following her service in Alaska, Bedell was invited to visit a Seminole Indian reservation in southern Florida. Appalled by their living conditions, she began her campaign to improve the quality of life among the Mikasuki-Seminole Indians by living and working with them, not merely teaching them. She sought to revive the doll making and basket weaving skills which had become nearly extinct. She encouraged the incorporation of the intricate patchwork designs made by Indian women into articles of clothing for both women and men. Sales from the arts and crafts store at Blades Cross Mission helped to provide improved income for the Mikasuki-Seminoles.</div>
<div style="text-align: justify;">
<br /></div>
<div style="text-align: justify;">
Bedell emphasized health and education rather than religious conversion in her work with the Seminoles; their spiritual and physical comfort was more important to her than religious conversion, and her work and friendship with the Seminoles of Florida reflected those values.</div>
<div style="text-align: justify;">
<br /></div>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img alt="Deaconess Bedell on the porch of the Mission of Our Savior : Collier City, Florida,  between 1933 and 1960" border="0" height="640" src="https://4.bp.blogspot.com/-l2b4nQP1Vkc/UUhfoGD94iI/AAAAAAAAFDs/b17cZvby-MU/s640/seminole+8.jpg" style="margin-left: auto; margin-right: auto;" title="" width="432" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="background-color: #fefefe; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 12px; line-height: 15.59375px; text-align: left;">Deaconess Bedell on the porch of the Mission of Our Savior : Collier City, Florida, &nbsp;b</span><span style="background-color: #fefefe; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 12px; line-height: 15.59375px; text-align: left;">etween 1933 and 1960</span></td></tr>
</tbody></table>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img alt="Nation's smallest Post Office in Ochopee, Florida, 194-" border="0" height="366" src="https://3.bp.blogspot.com/-6TodnDafGBk/UUhfoIy8t0I/AAAAAAAAFD0/PNhSzc2HzUo/s640/seminole+7.jpg" style="margin-left: auto; margin-right: auto;" title="" width="640" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="background-color: #fefefe; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 12px; line-height: 15.59375px; text-align: left;">Nation's smallest Post Office in Ochopee, Florida, 194-</span></td></tr>
</tbody></table>
<div style="text-align: justify;">
Courtesy of the State Archives of Florida&nbsp;</div>
<div style="text-align: justify;">
<br /></div>
<span class="fullpost">

</span></div>
<div class='addthis_toolbox addthis_default_style '>
<a class='addthis_button_facebook_like' fb:like:layout='button_count'></a>
<a class='addthis_button_facebook_send'></a>
<a class='addthis_button_tweet'></a>
<a class='addthis_button_google_plusone' g:plusone:size='inline'></a>
<a class='addthis_button_stumbleupon_badge'></a>
</div>
<script src='//s7.addthis.com/js/300/addthis_widget.js' type='text/javascript'></script>
</p>
<br/>
</div>
</div>
<div class='box'><div class='buffer'>
<h4>
16
comments:
        </h4>
<ol class='commentlist'>
<li class='comment even thread-even depth-1' id='comment-1'>
<div id='div-comment-1'>
<div class='comment-author vcard'>
</div>
<div class='reply'>
</div>
</div>
</li>
</ol>
<div class='navigation'>
<div class='alignleft'></div>
<div class='alignright'></div>
</div>
</div></div>
<div class='box' id='respond'><div class='buffer'>
<div class='comment-form'>
<a name='comment-form'></a>
16
comments so far.  What do you think?
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=8709578554514079447&postID=6870361375358231885' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize' frameborder='0' height='275' id='comment-editor' scrolling='no' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/799444861-iframe_colorizer.js"></script>
</div>
</div></div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.photography-news.com/2011/03/remembering-anna-atkins-author-of-first.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.photography-news.com/'>Home</a>
</div>
</div>
<div class='post-header-line-1'></div>
<div class='postmetadata'>
<p class='post-footer-line post-footer-line-1'>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=8709578554514079447&postID=6870361375358231885' title='Email Post'>
<span class='email-post-icon'>&#160;</span>
</a>
</span>
</span>
</p>
<p class='post-footer-line post-footer-line-2'></p>
</div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.photography-news.com/2011/03/remembering-anna-atkins-author-of-first.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.photography-news.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.photography-news.com/feeds/6870361375358231885/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
<p class='postnav'></p>
</div>
<!-- END content -->
<!-- BEGIN sidebar -->
<div id='sidebar'>
<!-- begin search -->
<form action='http://www.photography-news.com/search'>
<input id='s' name='q' type='text' value=''/>
<button type='submit'>Search</button>
</form>
<!-- end search -->
<!-- begin popular articles -->
<div class='box3 section' id='box4'><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<a href="http://www.facebook.com/facebook?ref=pf#/pages/Photography-News/203726096579?ref=sgm"target="new"><img alt="Photography News" src="http://2.bp.blogspot.com/-XCCuhWFuljA/TaVefu7JCMI/AAAAAAAACIw/uLlt_BJJSCk/s1600/facebook_32.png" /></a><a href="http://twitter.com/PhotoNewsPro"target="new"><img alt="Photography News" src="http://4.bp.blogspot.com/-Wk-bOXDXO0g/TaVfETRZo9I/AAAAAAAACI0/8NLuUY7OJfM/s1600/twitter_32.png" /></a><a href="http://www.flickr.com/groups/photographynews/"target="new"><img alt="Photography News" src="http://4.bp.blogspot.com/-w8lAO-MCjkE/TaVfk4kVNeI/AAAAAAAACI4/6G4_IfPmlSc/s1600/flickr_32.png" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8709578554514079447&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=box4' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<span id="r126432">
	<table cellspacing="0" cellpadding="0" style="width:100%; height:100%; border:0 none #000000;">
		<tr>
			<td>
				


<a href="http://www.photography-news.com/2009/12/advertise.html"target="new"><img alt="Photography News, photography-news.com, Diana Topan, photography advertise, photo contest, photo competition, photography contest, photography competition" src="http://4.bp.blogspot.com/-3RA7gQ-3MY8/TaVdf6PwzyI/AAAAAAAACIs/YwARkwM_TvA/s1600/bannerNEW1.jpg" /></a></td></tr></table></span>

<script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_tracking_id = "ln005-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_linkid = "c24b07d811b90e0f33a15e2dd3b154c2";
amzn_assoc_asins = "075068593X,0071363874,1847326366,1933952687,0316117722,B00CX7JRP2,B00WRNEOHI,B00RM73X8A";
amzn_assoc_size = "300x2000";
amzn_assoc_title = "";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8709578554514079447&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=box4' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
<!-- end popular articles -->
<!-- BEGIN left -->
<div class='l'>
<div class='sidebar24 section' id='sidebar42'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<a href="http://alltop.com/"target="new"><img width="125" alt="Alltop, all the top stories" src="http://badges.alltop.com/images/alltop_125x125_we.jpg" height="125" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8709578554514079447&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar42' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>Articles Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<select id='BlogArchive1_ArchiveMenu'>
<option value=''>Articles Archive</option>
<option value='http://www.photography-news.com/2017_03_01_archive.html'>March (10)</option>
<option value='http://www.photography-news.com/2017_02_01_archive.html'>February (13)</option>
<option value='http://www.photography-news.com/2017_01_01_archive.html'>January (9)</option>
<option value='http://www.photography-news.com/2016_12_01_archive.html'>December (5)</option>
<option value='http://www.photography-news.com/2016_11_01_archive.html'>November (3)</option>
<option value='http://www.photography-news.com/2016_10_01_archive.html'>October (3)</option>
<option value='http://www.photography-news.com/2016_09_01_archive.html'>September (4)</option>
<option value='http://www.photography-news.com/2016_08_01_archive.html'>August (6)</option>
<option value='http://www.photography-news.com/2016_07_01_archive.html'>July (9)</option>
<option value='http://www.photography-news.com/2016_06_01_archive.html'>June (9)</option>
<option value='http://www.photography-news.com/2016_05_01_archive.html'>May (5)</option>
<option value='http://www.photography-news.com/2016_04_01_archive.html'>April (5)</option>
<option value='http://www.photography-news.com/2016_03_01_archive.html'>March (2)</option>
<option value='http://www.photography-news.com/2016_02_01_archive.html'>February (1)</option>
<option value='http://www.photography-news.com/2016_01_01_archive.html'>January (3)</option>
<option value='http://www.photography-news.com/2015_12_01_archive.html'>December (2)</option>
<option value='http://www.photography-news.com/2015_11_01_archive.html'>November (2)</option>
<option value='http://www.photography-news.com/2015_10_01_archive.html'>October (3)</option>
<option value='http://www.photography-news.com/2015_09_01_archive.html'>September (1)</option>
<option value='http://www.photography-news.com/2015_08_01_archive.html'>August (12)</option>
<option value='http://www.photography-news.com/2015_06_01_archive.html'>June (4)</option>
<option value='http://www.photography-news.com/2015_04_01_archive.html'>April (3)</option>
<option value='http://www.photography-news.com/2015_03_01_archive.html'>March (3)</option>
<option value='http://www.photography-news.com/2015_02_01_archive.html'>February (5)</option>
<option value='http://www.photography-news.com/2015_01_01_archive.html'>January (8)</option>
<option value='http://www.photography-news.com/2014_12_01_archive.html'>December (5)</option>
<option value='http://www.photography-news.com/2014_11_01_archive.html'>November (5)</option>
<option value='http://www.photography-news.com/2014_10_01_archive.html'>October (2)</option>
<option value='http://www.photography-news.com/2014_09_01_archive.html'>September (3)</option>
<option value='http://www.photography-news.com/2014_08_01_archive.html'>August (5)</option>
<option value='http://www.photography-news.com/2014_07_01_archive.html'>July (1)</option>
<option value='http://www.photography-news.com/2014_06_01_archive.html'>June (2)</option>
<option value='http://www.photography-news.com/2014_05_01_archive.html'>May (5)</option>
<option value='http://www.photography-news.com/2014_04_01_archive.html'>April (4)</option>
<option value='http://www.photography-news.com/2014_03_01_archive.html'>March (6)</option>
<option value='http://www.photography-news.com/2014_02_01_archive.html'>February (7)</option>
<option value='http://www.photography-news.com/2014_01_01_archive.html'>January (6)</option>
<option value='http://www.photography-news.com/2013_12_01_archive.html'>December (4)</option>
<option value='http://www.photography-news.com/2013_11_01_archive.html'>November (6)</option>
<option value='http://www.photography-news.com/2013_10_01_archive.html'>October (8)</option>
<option value='http://www.photography-news.com/2013_09_01_archive.html'>September (6)</option>
<option value='http://www.photography-news.com/2013_08_01_archive.html'>August (3)</option>
<option value='http://www.photography-news.com/2013_07_01_archive.html'>July (8)</option>
<option value='http://www.photography-news.com/2013_06_01_archive.html'>June (5)</option>
<option value='http://www.photography-news.com/2013_05_01_archive.html'>May (7)</option>
<option value='http://www.photography-news.com/2013_04_01_archive.html'>April (7)</option>
<option value='http://www.photography-news.com/2013_03_01_archive.html'>March (4)</option>
<option value='http://www.photography-news.com/2013_02_01_archive.html'>February (6)</option>
<option value='http://www.photography-news.com/2013_01_01_archive.html'>January (6)</option>
<option value='http://www.photography-news.com/2012_12_01_archive.html'>December (3)</option>
<option value='http://www.photography-news.com/2012_11_01_archive.html'>November (6)</option>
<option value='http://www.photography-news.com/2012_10_01_archive.html'>October (10)</option>
<option value='http://www.photography-news.com/2012_09_01_archive.html'>September (4)</option>
<option value='http://www.photography-news.com/2012_08_01_archive.html'>August (10)</option>
<option value='http://www.photography-news.com/2012_07_01_archive.html'>July (1)</option>
<option value='http://www.photography-news.com/2012_06_01_archive.html'>June (3)</option>
<option value='http://www.photography-news.com/2012_05_01_archive.html'>May (3)</option>
<option value='http://www.photography-news.com/2012_04_01_archive.html'>April (5)</option>
<option value='http://www.photography-news.com/2012_03_01_archive.html'>March (7)</option>
<option value='http://www.photography-news.com/2012_02_01_archive.html'>February (18)</option>
<option value='http://www.photography-news.com/2012_01_01_archive.html'>January (9)</option>
<option value='http://www.photography-news.com/2011_12_01_archive.html'>December (8)</option>
<option value='http://www.photography-news.com/2011_11_01_archive.html'>November (4)</option>
<option value='http://www.photography-news.com/2011_10_01_archive.html'>October (11)</option>
<option value='http://www.photography-news.com/2011_09_01_archive.html'>September (4)</option>
<option value='http://www.photography-news.com/2011_08_01_archive.html'>August (13)</option>
<option value='http://www.photography-news.com/2011_07_01_archive.html'>July (9)</option>
<option value='http://www.photography-news.com/2011_06_01_archive.html'>June (10)</option>
<option value='http://www.photography-news.com/2011_05_01_archive.html'>May (8)</option>
<option value='http://www.photography-news.com/2011_04_01_archive.html'>April (11)</option>
<option value='http://www.photography-news.com/2011_03_01_archive.html'>March (6)</option>
<option value='http://www.photography-news.com/2011_02_01_archive.html'>February (20)</option>
<option value='http://www.photography-news.com/2011_01_01_archive.html'>January (29)</option>
<option value='http://www.photography-news.com/2010_12_01_archive.html'>December (18)</option>
<option value='http://www.photography-news.com/2010_11_01_archive.html'>November (28)</option>
<option value='http://www.photography-news.com/2010_10_01_archive.html'>October (16)</option>
<option value='http://www.photography-news.com/2010_09_01_archive.html'>September (21)</option>
<option value='http://www.photography-news.com/2010_08_01_archive.html'>August (28)</option>
<option value='http://www.photography-news.com/2010_07_01_archive.html'>July (29)</option>
<option value='http://www.photography-news.com/2010_06_01_archive.html'>June (14)</option>
<option value='http://www.photography-news.com/2010_05_01_archive.html'>May (15)</option>
<option value='http://www.photography-news.com/2010_04_01_archive.html'>April (14)</option>
<option value='http://www.photography-news.com/2010_03_01_archive.html'>March (26)</option>
<option value='http://www.photography-news.com/2010_02_01_archive.html'>February (43)</option>
<option value='http://www.photography-news.com/2010_01_01_archive.html'>January (50)</option>
<option value='http://www.photography-news.com/2009_12_01_archive.html'>December (40)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8709578554514079447&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar42' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<!-- END left -->
<!-- BEGIN right -->
<div class='r'>
<div class='sidebar53 no-items section' id='sidebar35'></div>
</div>
<!-- END right -->
<div class='break'></div>
</div>
<!-- END sidebar -->
</div>
<!-- END wrapper -->
<!-- BEGIN footer -->
<div id='footer'>
<p>Copyright &#169; 2009-2016 Photography News and respective copyright owners.</p>
</div>
<!-- END footer -->
<script type='text/javascript'>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type='text/javascript'>
try {
var pageTracker = _gat._getTracker("UA-12398713-1");
pageTracker._trackPageview();
} catch(err) {}</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/684395354-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body></html>